View Issue Details

IDProjectCategoryView StatusLast Update
0000112After The Collapse[All Projects] Gameplaypublic2018-11-28 23:45
ReporterJustinianAssigned ToEsKa 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindows 10OS VersionLatest
Product Version0.4.2 - Early Access 
Target VersionFixed in Version0.4.6 - Early Access 
Summary0000112: Ticket 103 Still happening.
DescriptionTicket 103 in reference to any product over 1000 at start will not populate at the game beginning.
TagsNo tags attached.

Relationships

duplicate of 0000103 closedEsKa Starting Unlimited Points deletes wood and stone 

Activities

EsKa

2018-10-31 21:41

administrator   ~0000074

checking

EsKa

2018-10-31 21:48

administrator   ~0000075

It was a dual problem, i fixed one the last time (UI not accepting stuff over 10000) but didn't notice there was an absolute limit to what a box can carry. Both fixed.

Issue History

Date Modified Username Field Change
2018-10-25 23:29 Justinian New Issue
2018-10-31 21:41 EsKa Assigned To => EsKa
2018-10-31 21:41 EsKa Status new => acknowledged
2018-10-31 21:41 EsKa Note Added: 0000074
2018-10-31 21:48 EsKa Status acknowledged => resolved
2018-10-31 21:48 EsKa Resolution open => fixed
2018-10-31 21:48 EsKa Fixed in Version => 0.4.6 - Early Access
2018-10-31 21:48 EsKa Note Added: 0000075
2018-10-31 21:48 EsKa Relationship added duplicate of 0000103
2018-11-28 23:45 EsKa Status resolved => closed