View Issue Details

IDProjectCategoryView StatusLast Update
0000117After The Collapse[All Projects] User Interfacepublic2018-11-28 23:45
ReporterEsKaAssigned ToEsKa 
PrioritylowSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
PlatformPC OSWindows 10OS VersionLatest (EsKa)
Product Version0.4.7 - Early Access 
Target Version0.5 - Early AccessFixed in Version0.4.8 - Early Access 
Summary0000117: exiting building mode while pause doesn't erase the ghost
Descriptiongraphic glitch because objects aren't processed
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-11-12 20:58 EsKa New Issue
2018-11-12 20:58 EsKa Status new => assigned
2018-11-12 20:58 EsKa Assigned To => EsKa
2018-11-15 15:08 EsKa Status assigned => resolved
2018-11-15 15:08 EsKa Resolution open => fixed
2018-11-15 15:08 EsKa Fixed in Version => 0.4.8 - Early Access
2018-11-28 23:45 EsKa Status resolved => closed