View Issue Details

IDProjectCategoryView StatusLast Update
0000128After The Collapse[All Projects] Artificial Intelligencepublic2018-12-20 01:45
ReporterEsKaAssigned ToEsKa 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPC OSWindows 10OS VersionLatest (EsKa)
Product Version0.4.9 - Early Access 
Target Version0.5 - Early AccessFixed in Version0.5 - Early Access 
Summary0000128: Similation block due to pathing
DescriptionIf unable to path to a depot, people (all of them) might get stuck in failed order loops.

-> Need to keep track of failed "moveto" orders, if too many are detected for a particular object, add warning icon to object and start ignoring the object until something nearby has been removed, or have an specific function that will automatically run pathing checks for that particular object until it's freed.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-12-17 19:05 EsKa New Issue
2018-12-17 19:05 EsKa Status new => assigned
2018-12-17 19:05 EsKa Assigned To => EsKa
2018-12-20 01:45 EsKa Status assigned => resolved
2018-12-20 01:45 EsKa Resolution open => fixed
2018-12-20 01:45 EsKa Fixed in Version => 0.5 - Early Access