View Issue Details

IDProjectCategoryView StatusLast Update
0000135After The Collapse[All Projects] Generalpublic2020-02-02 13:40
ReporterRohit118Assigned ToEsKa 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000135: Field Service Management
DescriptionField Service Management has a crucial role in maintaining telecommunication systems as they are responsible for planning, installing, testing, and maintaining the equipment to run a proper communication network. Their general duties include the maintenance and repair of equipment and construction of towers to ensure optimal performance. A telecom engineer’s job involves the use of various tools such as interconnect devices, network facilities, and radios. A field engineer also works with engineers from other fields for equipment installation and then report to the upper management.

    A Field Service engineer should have some experience with telecommunication systems and at least a two-year degree for telecommunication field technician jobs. Telecom field engineering is a very demanding job because they have to work long hours and have to show up as soon as they receive a call when they’re not on the job. A field engineer also needs to work in high-stress scenarios and repair the equipment till the service is restored.
TagsNo tags attached.

Activities

EsKa

2020-02-02 13:39

administrator   ~0000090

you gotta be incredibly stupid to spam the website of a programmer

Issue History

Date Modified Username Field Change
2019-11-26 14:52 Rohit118 New Issue
2020-02-02 13:39 EsKa Note Added: 0000090
2020-02-02 13:40 EsKa Description Updated View Revisions
2020-02-02 13:40 EsKa Assigned To => EsKa
2020-02-02 13:40 EsKa Status new => closed
2020-02-02 13:40 EsKa Resolution open => fixed
2020-02-02 13:50 EsKa Note View State: 0000090: private
2020-02-02 13:50 EsKa Note View State: 0000090: public