View Issue Details

IDProjectCategoryView StatusLast Update
0000139After The Collapse[All Projects] User Interfacepublic2020-02-06 01:01
ReporterEsKaAssigned ToEsKa 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformPC OSWindows 10OS VersionLatest (EsKa)
Product Version 
Target VersionFixed in Version 
Summary0000139: In non standard UI size, reports about the map UI not working as intended
DescriptionIt seems that clicks aren't registering where they should in res above 1024p on the world map. At least was the case before the map overhaul. Need to investigate.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-02-02 13:49 EsKa New Issue
2020-02-02 13:49 EsKa Assigned To => EsKa
2020-02-02 13:49 EsKa Status new => assigned
2020-02-06 01:01 EsKa Status assigned => resolved
2020-02-06 01:01 EsKa Resolution open => fixed