View Issue Details

IDProjectCategoryView StatusLast Update
0000021After The Collapse[All Projects] User Interfacepublic2018-09-21 08:56
ReporterEsKaAssigned ToEsKa 
PrioritylowSeveritycrashReproducibilityrandom
Status closedResolutionfixed 
PlatformPC OSWindows 10OS VersionLatest (EsKa)
Product Version 
Target VersionFixed in Version0.4 - Early Access 
Summary0000021: Save/Load screen issues
Description- Refuses to close after a failed loaded game (we're using save version id, so it's low prio)
- Refuses to read picture because already opened (random, low prio).
-
TagsNo tags attached.

Activities

EsKa

2018-09-21 08:56

administrator   ~0000046

verified, closed.

Issue History

Date Modified Username Field Change
2018-08-25 21:56 EsKa New Issue
2018-08-25 21:56 EsKa Status new => assigned
2018-08-25 21:56 EsKa Assigned To => EsKa
2018-09-10 02:27 EsKa Status assigned => resolved
2018-09-10 02:27 EsKa Resolution open => fixed
2018-09-10 02:27 EsKa Fixed in Version => 0.4 - Early Access
2018-09-21 08:56 EsKa Note Added: 0000046
2018-09-21 08:56 EsKa Status resolved => closed