View Issue Details

IDProjectCategoryView StatusLast Update
0000035After The Collapse[All Projects] User Interfacepublic2018-09-10 02:30
ReporterEsKaAssigned ToEsKa 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPC OSWindows 10OS VersionLatest (EsKa)
Product Version 
Target Version0.4 - Early AccessFixed in Version0.4 - Early Access 
Summary0000035: Settler Info Panel shouldn't be the same for settlers from other factions
DescriptionWhen clicking a NPC from another faction, the full settler info panel is displayed, with all the buttons and features, which is not the intended result:

-> Remove weapon change, inventory, skills, needs
-> Add faction information
TagsNo tags attached.

Activities

EsKa

2018-09-05 18:41

administrator   ~0000021

Fixed by reusing the combat info panel from Alert Mode UI.

Issue History

Date Modified Username Field Change
2018-08-31 21:29 EsKa New Issue
2018-08-31 21:29 EsKa Status new => assigned
2018-08-31 21:29 EsKa Assigned To => EsKa
2018-09-05 18:41 EsKa Status assigned => resolved
2018-09-05 18:41 EsKa Resolution open => fixed
2018-09-05 18:41 EsKa Fixed in Version => 0.4 - Early Access
2018-09-05 18:41 EsKa Note Added: 0000021
2018-09-10 02:30 EsKa Status resolved => closed