View Issue Details

IDProjectCategoryView StatusLast Update
0000077After The Collapse[All Projects] User Interfacepublic2018-10-16 10:22
ReporterEsKaAssigned ToEsKa 
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
PlatformPC OSWindows 10OS VersionLatest (EsKa)
Product Version0.4 - Early Access 
Target Version0.4.1 - Early AccessFixed in Version0.4.1 - Early Access 
Summary0000077: Recipes should show if needed items are available
Descriptionbecause it's just simpler that way
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-10-09 05:07 EsKa New Issue
2018-10-09 05:07 EsKa Status new => assigned
2018-10-09 05:07 EsKa Assigned To => EsKa
2018-10-10 02:20 EsKa Status assigned => resolved
2018-10-10 02:20 EsKa Resolution open => fixed
2018-10-10 02:20 EsKa Fixed in Version => 0.4.1 - Early Access
2018-10-16 10:22 EsKa Status resolved => closed