View Issue Details

IDProjectCategoryView StatusLast Update
0000082After The Collapse[All Projects] Generalpublic2018-10-16 10:22
ReporterEsKaAssigned ToEsKa 
PriorityhighSeverityminorReproducibilityunable to reproduce
Status closedResolutionfixed 
PlatformPC OSWindows 10OS VersionLatest (EsKa)
Product Version0.4 - Early Access 
Target Version0.4.1 - Early AccessFixed in Version0.4.1 - Early Access 
Summary0000082: Rain collector menu unclear.
DescriptionInformation given by the rain collecting menus was unclear
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-10-09 20:19 EsKa New Issue
2018-10-09 20:19 EsKa Status new => assigned
2018-10-09 20:19 EsKa Assigned To => EsKa
2018-10-09 20:44 EsKa Reproducibility N/A => unable to reproduce
2018-10-10 02:02 EsKa Summary Rain collectors broken after savegame? => Rain collector menu unclear.
2018-10-10 02:02 EsKa Description Updated View Revisions
2018-10-10 02:20 EsKa Status assigned => resolved
2018-10-10 02:20 EsKa Resolution open => fixed
2018-10-10 02:20 EsKa Fixed in Version => 0.4.1 - Early Access
2018-10-16 10:22 EsKa Status resolved => closed